Welcome to ZoomText 10.1 ................. 3
  System Requirements ........................ 4
  Installing ZoomText .......................... 5
  Starting ZoomText ............................ 6
  Activating ZoomText ......................... 7
  Touch Screen Support ......................... 9
  ZoomText User Interface ..................... 14
  Enabling and Disabling ZoomText .......... 16

Magnifier Toolbar ............................. 17
  Setting the Magnification level ............ 18
  Selecting a Zoom Window ................... 19
  Adjusting a Zoom Window ................... 21
  Using the Freeze Window ................... 22
  Using View Mode ............................. 23
  Color Enhancements .......................... 24
  Pointer Enhancements ....................... 25

Cursor Enhancements ......................... 26
Focus Enhancements ........................... 27
Font Enhancements ............................. 28
Desktop Finder ................................. 29
Web Finder ..................................... 30
Text Finder ..................................... 33
Smooth Panning ................................. 35

Reader Toolbar ................................ 36
  Turning Speech On and Off .................. 37
  Adjusting the Speech Rate .................. 38
  Synthesizer Settings ........................ 39
  Typing Echo .................................. 41
  Mouse Echo ................................... 41
  Verbosity .................................... 42
  AppReader .................................... 43
  DocReader .................................... 46
Contents

Reading Zones ........................................... 49
SpeakIt Tool ........................................... 56
Text Reading Commands .......................... 57

Tools Toolbar ........................................ 59
  ZoomText Camera .................................. 60
  ZoomText Recorder ................................. 69
  Background Reader ................................. 72

Hotkeys .................................................. 75

Configuration Files ................................. 92
  The Default Configuration File .............. 93
  Application Settings ............................ 94

ZoomText Scripting ................................. 96
Welcome to ZoomText 10.1

ZoomText 10.1 is a powerful computer access solution for the visually-impaired. Consisting of two adaptive technologies – screen magnification and screen reading – ZoomText allows you to see and hear everything on the computer screen, providing complete access to applications, documents, email and the Internet.

ZoomText 10.1 is available in two product versions:

- **Magnifier** – a standalone screen magnifier
- **Magnifier/Reader** – an integrated magnifier and screen reader

This quick reference guide provides helpful information on installing and using the key features of ZoomText Magnifier and ZoomText Magnifier/Reader. Features associated with screen reading and speech are only available in ZoomText Magnifier/Reader.

**Note:** This guide does not describe all of the features of ZoomText 10.1, nor is it intended to replace the full documentation. For complete information, refer to the ZoomText User's Guide or online help system. To launch the online help system, select **Help ▶ ZoomText Help** in the ZoomText menu bar.
System Requirements

To run ZoomText 10.1 you must have a system that includes the following:

- Windows 7, 8 or 8.1
- Processor: 2 GHz single core or 1 GHz dual core
- Memory (RAM): 2 GB
  - Recommended: 4 GB or higher
- Graphics card with support for DirectX 9.1 or above
  - Recommended: DirectX 10 or later
  - Recommended: 256 MB dedicated video memory
- Hard disk space: 100 MB for US English, 350 MB for international versions
- 5-point multi-touch display required for ZoomText Touch Mode support
- Sound card (for Magnifier/Reader only)
- USB 2.0 (for future ZoomText Camera support)
Installing ZoomText

When you insert the ZoomText CD into your CD-ROM drive, the Setup program will start automatically. Follow the on-screen instructions to complete the installation.

▸ If Setup does not start automatically

1. Press Windows + R to open the Run dialog box.
2. Browse to your CD-ROM drive.
3. Select the Setup program and click Open.
4. Click OK in the Run dialog box.

Uninstalling ZoomText

▸ To uninstall ZoomText in Windows 8.x

• On the Start Screen, type: Uninstall ZoomText. Choose the Uninstall ZoomText 10.1 item.

▸ To uninstall ZoomText in Windows 7

• In the Windows Start menu, choose Programs ▶ ZoomText 10.1 ▶ Other ▶ Uninstall ZoomText 10.1.
Starting ZoomText

Once ZoomText is installed on your system, it can be started using one of the following procedures.

▶ To start ZoomText in Windows 8.x

- On the Start Screen, click on the ZoomText 10.1 tile.
- On the Windows desktop, click on the ZoomText 10.1 program icon.
- On the Start Screen, type: ZoomText. Choose the ZoomText 10.1 item.

▶ To start ZoomText in Windows 7

- On the Windows desktop, click on the ZoomText 10.1 icon.
- In the Windows Start menu, choose Programs ▶ ZoomText 10.1 ▶ ZoomText 10.1.

When ZoomText starts up, it changes your display to show a magnified view of the normal screen. As you move the mouse, type text and navigate your applications, the magnified view automatically scrolls, keeping the area of activity in view. If you have installed ZoomText Magnifier/Reader, ZoomText will also speak aloud, narrating your actions as you work with your documents and applications.
ZoomText 10.1 contains product activation technology designed to eliminate unauthorized use of ZoomText, without imposing a burden on legitimate users. Product activation is a simple, straightforward and anonymous process that takes just a few seconds to complete when performed over the Internet.

After you install ZoomText you have up to 60 days to activate the software. Until you do, ZoomText will run as a trial. You can activate immediately or anytime during the 60-day trial period. All features are available during the trial period, so you have full use of the software. When the trial period expires you must activate ZoomText to continue using it.

**Preparing to Activate ZoomText**

To activate ZoomText 10.1 you will need your ZoomText 10.1 serial number, provided with your purchased copy. If you have purchased an upgrade version of ZoomText 10.1 you will also need the serial number from your previous version of ZoomText (version 9.1 or earlier) unless your previous version is already installed on your system. These serial numbers can be found in the following locations of your ZoomText product packages: on the ZoomText CD sleeve, on the product registration card, on the top of the ZoomText box, and on back of the ZoomText User’s Guide.
During the 60-day trial period, each time you start ZoomText the Activation Wizard appears. The wizard presents the following options for you to choose from:

- **Option 1: I have a serial number and want to activate ZoomText**
  Choose this option if you have already purchased or been provided with a ZoomText product and you're ready to activate the software. The wizard will guide you through the activation process.

- **Option 2: I want to purchase ZoomText**
  Choose this option if you are ready to purchase a ZoomText product. The wizard will display information on how to purchase ZoomText.

- **Option 3: I want to try ZoomText**
  Choose this option if you want to run ZoomText in trial mode. Trial mode allows you to use ZoomText for up to 60 days. When the 60-day trial period expires, you must activate ZoomText to continue using it.

For complete information on activating ZoomText, see “Activating ZoomText 10.1” in the ZoomText User's Guide or online help system.
Touch Screen Support

ZoomText 10.1 can be used on Windows 8.x touch screen devices including tablets, laptops and desktop monitors. ZoomText follows along as you tap, drag and swipe your way through all of your applications. ZoomText will not interfere with these gestures and will respond to events produced by gestures the same way it responds to events produced using the keyboard and mouse. You can also access ZoomText’s user interface (toolbars, menus and dialogs) using the same standard gestures that you are used to from other applications.

Using a standalone touch screen device requires the use of an on-screen keyboard. When using a screen magnifier, the on-screen keyboard will not be fully visible, forcing you to pan the magnified view in order to access all of the keys. This will slow down your typing speed as well as your productivity considerably. Therefore, we recommend connecting a physical keyboard when you need to perform large amounts of typing.

Note: You must have a Windows 8.x device that supports at least five simultaneous touch points. These devices will display the “Designed for Windows” logo for Windows 8.x.
ZoomText 10.1 provides a special ZoomText Touch Icon, allowing you to instantly access key ZoomText features using touch gestures. These features include zooming in and out, scrolling the magnified view and using ZoomText’s reading tools like AppReader and the SpeakIt Tool. Here’s how it works…

By default, when you install ZoomText 10.1 on a touch screen device, the ZoomText Touch Icon will appear on an edge of the screen. This floating icon remains visible even when you zoom in and out or scroll the magnified view. You can move the icon to several anchor points along the edges of your screen. This lets you position the icon exactly where you’d like it to be on screen, and allows you to move it if the icon is covering an item you need to see.
The ZoomText Touch Icon has two modes of operation: Windows Touch Mode and ZoomText Touch Mode.

**Windows Touch Mode** passes all touch gestures to Windows and any other applications that are open on the screen, just as if ZoomText was not running on the system. This is the mode you need to be in when you want to interact with your desktop or applications using touch gestures (including the ZoomText toolbar). When in Windows Touch Mode, the icon appears as a group of Windows 8.x Start Screen tiles with a pointing finger at the bottom.

**ZoomText Touch Mode** passes all touch gestures to ZoomText. This is the mode you need to be in when you want to access the ZoomText features that are supported by gestures (e.g. zoom in or out a little, or pan the magnified view). When in ZoomText Touch Mode, the icon appears as a ZoomText logo with a pointing finger at the bottom. This icon will also pulse (fade in and out) to let you know that ZoomText Touch Mode is active.
To switch between Windows Touch Mode and ZoomText Touch Mode

Double-tap the Touch Icon with one finger.

Tip! You can momentarily switch between touch modes by holding one finger on the Touch Icon. When you move your finger off of the icon, the previously active touch mode is automatically restored. This means that when in Windows Touch Mode, you can momentarily switch to ZoomText Touch Mode to pass a gesture to ZoomText and then automatically return to Windows Touch Mode (and vice versa).

To enable or disable the Touch Icon

In the Settings menu, choose Touch Screen Support ▶ Enable Touch Icon (or Disable Touch Icon).

To adjust the size of the Touch Icon

In the Settings menu, choose Touch Screen Support ▶ Touch Icon Size ▶ {size}.

To select a color scheme for the Touch Icon

In the Settings menu, choose Touch Screen Support ▶ Touch Icon Color ▶ {color}. 
Touch Screen Support (continued)

- **To move the Touch Icon around the screen**
  Press and hold one finger on the icon and drag it to a desired location anywhere along the edge of the screen.

- **To display the ZoomText user interface**
  Double-tap with four fingers.

- **To adjust the magnification level (zoom in and out)**
  Double-tap and hold three fingers, then drag up to zoom in or drag down to zoom out.

- **To pan the magnified view**
  Drag three fingers to move around the screen.

For complete information on using ZoomText’s Touch Screen Support, refer to the ZoomText User's Guide or online help system.
When you start ZoomText its user interface appears on the screen. This window contains all of the controls for operating ZoomText. Features associated with magnification and screen reading are grouped into separate toolbars and dialogs.

- **Magnifier tab**: Displays controls for ZoomText's magnification features.
- **Reader tab**: Displays controls for ZoomText's screen reading features.
- **Tools tab**: Displays controls for ZoomText's tools features.

**ZoomText button**: Enables or disables ZoomText.

**Minimize button**: Hides the ZoomText user interface.
The ZoomText user interface can be minimized (hidden) and restored (made visible), without affecting the operation of ZoomText.

- **To minimize ZoomText**
  
  Do one of the following:
  
  - On the ZoomText title bar, click on the minimize button.
  - While the ZoomText user interface is active, press **ESC**.

- **To restore ZoomText**
  
  Do one of the following:
  
  - Click on the **ZoomText 10.1** button in the task bar.
  - Press the Display User Interface hotkey: **CTRL + SHIFT + U**.
Enabling and Disabling ZoomText

You can enable and disable ZoomText at any time, without exiting the program. When disabled, ZoomText returns the screen to its normal (unmagnified) state and all speech output is terminated.

▲ To enable ZoomText

  Do one of the following:
  
  • On the ZoomText user interface, click on the ZoomText button.
  • Press the Enable ZoomText hotkey: **ALT + INSERT**.

▲ To disable ZoomText

  Do one of the following:
  
  • On the ZoomText user interface, click on the ZoomText button.
  • Press the Disable ZoomText hotkey: **ALT + DELETE**.
The Magnifier toolbar provides quick access to ZoomText's magnification features. Each toolbar button has an intuitive icon and label for easy identification. Many of these buttons have pop-up menus that provide fast access to the most important and frequently used settings. Related buttons are grouped together and the group is labeled with a clickable link that opens their associated dialog box. Features associated with this toolbar are described in pages 18 through 35.
Setting the Magnification Level

ZoomText provides a wide range of magnification levels, allowing you to enlarge the view according to your needs. Magnification levels range from 1x to 60x (1x to 8x in steps of 1, 10.1x to 16x in steps of 2, 20x to 36x in steps of 4, 42x to 60x in steps of 6, and fractional powers of 1.2x, 1.4x, 1.6x, 1.8x, 2.5x, 3.5x and 4.5x).

To adjust the magnification level

On the Magnifier toolbar, adjust the level in the Power spinbox, or press the Magnification hotkeys:

<table>
<thead>
<tr>
<th>To...</th>
<th>Press...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase magnification</td>
<td>ALT + NUMPAD PLUS</td>
</tr>
<tr>
<td>Decrease magnification</td>
<td>ALT + NUMPAD MINUS</td>
</tr>
</tbody>
</table>

1x view (normal screen)  2x View  3x View
ZoomText provides eight zoom window types: Full, Overlay, Lens, Line and four Docked positions. Each of these windows offers a unique way of viewing what is on the screen. At any time, you can switch zoom window types to accommodate a different task or application environment.

► **To select a zoom window type**

On the Magnifier toolbar, select **Type**, and then select the desired zoom window.

You can also cycle through the zoom window types by pressing the Zoom Window hotkey: **CTRL + SHIFT + Z**.
**Selecting a Zoom Window** *(continued)*

<table>
<thead>
<tr>
<th>Zoom Window Types</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Full</strong></td>
<td>displays a magnified view that occupies the entire screen.</td>
</tr>
<tr>
<td><strong>Overlay</strong></td>
<td>displays a magnified view that can be sized and moved to occupy any portion of the screen.</td>
</tr>
<tr>
<td><strong>Lens</strong></td>
<td>moves over the normal screen like a magnifying glass, displaying what is directly beneath it. The lens automatically follows as you move the mouse pointer, type text and navigate your programs.</td>
</tr>
<tr>
<td><strong>Line</strong></td>
<td>moves up and down the screen like a magnifying ruler, displaying what is directly beneath it. The line window automatically follows as you move the mouse pointer, type text and navigate your programs.</td>
</tr>
<tr>
<td><strong>Docked</strong></td>
<td>splits the screen in half, displaying a magnified 'docked' view on one side and a normal (unmagnified) view on the other. The magnified view can be docked against any edge of the screen: top, bottom, left, or right.</td>
</tr>
</tbody>
</table>
Adjusting a Zoom Window

ZoomText's windows can be sized and/or moved to occupy a different portion of the screen (with the exception of Full zoom).

To size and move a zoom window

1. On the Magnifier toolbar, choose Type ▶ Adjust. The Adjust tool becomes active and sizing handles appear on the zoom window frame.
2. To size the window, drag any handle.
3. To move the window, drag inside the window frame.
4. To scroll the contents of the window, hold down CTRL, and then drag inside the window frame.
5. To exit the Adjust tool, right-click or press ESC.
Using the Freeze Window

In a magnified view, it is impossible to see the entire screen at once. As a result, you may not be able to view multiple items of interest at the same time, such as information located at opposite edges of the screen. The Freeze window allows you to monitor a selected area of the screen while you simultaneously view and work in other areas of the screen.

► To set up a Freeze window

1. Set the zoom window type to Full.
2. In the Magnifier toolbar, select Type ▶ Freeze ▶ New.
3. Move the mouse pointer until the area you want to freeze is scrolled into view.
4. Drag to select the freeze area.

   The Freeze window appears with sizing handles on the frame.

5. To size the window, drag any handle. To move the window, drag inside the window frame. To scroll the contents of the window, hold down CTRL and drag inside the window frame.
6. To exit the Freeze tool, right-click or press ESC.

► To enable and disable the Freeze window

On the Magnifier toolbar, choose Type ▶ Freeze ▶ Enable (or Disable).
View mode shows you the area of the screen that’s currently being magnified, and allows you to select a new area to zoom in on. When view mode is activated, magnification turns off and the view locator appears in the normal screen. By moving the view locator, you can select a new area to zoom in on.

▶ To use View Mode

1. In the Actions menu, choose View Mode.
   
   *Magnification is temporarily turned off and the view locator appears.*

2. Move the view locator to the desired screen location.

3. Click to zoom-in on the new location.

   *Magnification is restored with the selected screen area displayed.*

You can configure the view locator to appear in a variety of shapes and colors.

▶ To configure the view locator

1. In the Magnifier menu, choose View Locator…

2. Adjust the locator options as desired.

3. Click the OK button.
**Color Enhancements**

Color enhancements improve clarity of text and graphics, providing easier viewing and reduced eyestrain. The color enhancement options consist of a variety of filter effects that adjust color, contrast and brightness. You can choose from preset color schemes or configure your own custom color settings.

- **To choose a preset color scheme**
  
  On the Magnifier toolbar, select **Color ▶ Scheme**, and then select the desired color scheme.

- **To configure custom color settings**
  
  1. In the Magnifier menu, choose **Color Enhancements**...
  2. Select **Custom**...
  3. Adjust the custom settings as desired.
  4. Click the **OK** button.

**Note:** You can turn color enhancements on and off using the Color Enhancements On/Off hotkey: **CTRL + SHIFT + C**.
Pointer enhancements make it easy to locate and follow the mouse pointer. You can adjust the size and color of the pointer, and activate a locator that emphasizes the pointer’s position on the screen. You can choose from preset pointer schemes or configure your own custom pointer settings.

▶ To choose a preset pointer scheme

On the Magnifier toolbar, select Pointer ▶ Scheme, and then select the desired pointer scheme.

▶ To configure custom pointer settings

1. In the Magnifier menu, choose Pointer Enhancements…
2. Select Custom…
3. Adjust the custom settings as desired.
4. Click the OK button.

Note: You can turn pointer enhancements on and off using the Pointer Enhancements On/Off hotkey: CTRL + SHIFT + P.
Cursor Enhancements

Cursor enhancements make it easy to locate and follow the text cursor. A choice of high visibility locators marks the cursor’s position, without obscuring the surrounding text. You can choose from preset cursor schemes or configure your own custom cursor settings.

▶ To choose a preset cursor scheme

On the Magnifier toolbar, select Cursor ▶ Scheme, and then select the desired cursor scheme.

▶ To configure custom cursor settings

1. In the Magnifier menu, choose Cursor Enhancements…
2. Select Custom…
3. Adjust the custom settings as desired.
4. Click the OK button.

Note: You can turn cursor enhancements on and off using the Cursor Enhancements On/Off hotkey: CTRL + SHIFT + R.
Focus enhancements make it easy to locate and follow the control focus when you tab and arrow key through menus, dialogs, toolbars, and other application controls. When enabled, a choice of high visibility locators mark the position of the control with focus, without obscuring any surrounding text. You can choose from preset focus schemes or configure your own custom focus settings.

▸ To choose a preset focus scheme

On the Magnifier toolbar, select Focus ▶ Scheme, and then select the desired focus scheme.

▸ To configure custom focus settings

1. In the Magnifier menu, choose Focus Enhancements…
2. Select Custom…
3. Adjust the custom settings as desired.
4. Click the OK button.

Note: You can turn focus enhancements on and off using the Focus Enhancements On/Off hotkey: CTRL + SHIFT + O.
Font Enhancements

With conventional screen magnifiers, the clarity of fonts (text characters) is degraded in the magnified view. As a result, many fonts are difficult to read, including; small fonts, serif and italic fonts, and most cursive and ornate fonts. These problems are eliminated with ZoomText’s patented xFont text enhancement technology. With xFont, all font types are magnified with perfect clarity – at all magnification levels.

▶ To turn font enhancements on and off

Press the Font Enhancements hotkey: **CTRL + SHIFT + F**.

▶ To configure font enhancement options

1. In the **Magnifier** menu, choose **Font Enhancements**…
2. Adjust the font enhancement options as desired.
3. Click the **OK** button.
Using the Desktop Finder

The Desktop Finder helps you find and open programs and documents located in the Windows desktop environment - including the quick launch bar, system tray and control panel. When executing the Desktop Finder, a dialog box displays a list of items located in the desktop environment. This list can be filtered and searched, allowing you to quickly locate the desired item. Desktop Finder 'Actions' allow you to open the item or view its properties.

To use the Desktop Finder

1. On the Magnifier toolbar, select Desktop.
   The Desktop Finder dialog appears.
2. Filter and sort the Desktop Items list by selecting the desired options under Show These Items and Sort Items By.
3. To narrow the search, type the information you are searching for in the Search For combo box, or select a recent entry from the combo box list.
4. Select the desired item in the Desktop Items list.
5. Click the Open button to launch the selected item, or the Properties button to view the properties for the selected item.
Using the Web Finder

The Web Finder allows you to swiftly search, skim, navigate and read webpages. You can search for words or phrases throughout an entire webpage to find topics of interest. When you've found a topic of interest you can have Web Finder start reading from that location (ZoomText Magnifier/Reader only). Web Finder can also find and execute links and controls allowing you to seamlessly navigate between webpages. All of these actions are performed using Web Finder’s simple toolbar/dialog and keyboard commands.

Web Finder provides two modes for searching webpages: Page Search and List Search. These modes and how to switch between them are described in the sections below.

Note: Web Finder can be used in popular web browsers including Internet Explorer and Firefox.

To use the Web Finder


   The Web Finder toolbar/dialog appears.
To use Page Search

1. If Web Finder is currently in List Search mode, click the List button to switch to Page Search mode.
2. Select the type of Page Items that you want to search. Choose "All Text" to search for words or phrases anywhere on the page.
3. In the Search box, type a word or phrase that you want to find.
   
   If the word or phrase does not exist in the selected type of page item the Search box will turn orange and the navigation buttons will be disabled (grayed out).

   Note: When Page Items is set to "All Text", you must type at least one character in the Search box to initiate a search.

4. Click the Next and Previous buttons to navigate forward and backward.
   
   As you navigate each item is highlighted. When using ZoomText Magnifier/Reader (with Web Finder speech enabled), the sentence containing the item is announced.

5. To have Web Finder execute a link or control, click the Execute button.
6. To have Web Finder start reading at the current item, click the AppRdr button. *
7. To exit Web Finder, click the Exit button.
To use List Search

1. If Web Finder is currently in Page Search mode, click the List button to switch to List Search mode.
2. In the Page Items combo box, select the type of items that you want to view in the Items found list.
3. To search (or filter) the list, type a word or phrase in the Search box.

   *As you type in the Search box the list is automatically filtered to display only items that contain the search string. The Search box turns orange when the typed word or phrase does not exist within the list of items.*

4. Select the desired sorting order in the Sort by list box. You can also sort the list by clicking on the Name and Type headings at the top of the list.
5. To have Web Finder start reading from the selected item (using AppReader), click the AppRdr button. *
6. To have Web Finder execute a link or control, click the Execute button.
7. To have Web Finder go to the location of the selected item, click the GoTo button.
8. To exit Web Finder, click the Exit button.
Using the Text Finder

The Text Finder helps you locate words or phrases within the active application window or the entire screen. After entering the text you want to search for, the Text Finder highlights and reads each found occurrence of the text or the entire line that contains the text. **Note:** Text is not spoken by ZoomText Magnifier.

▶ To use the Text Finder

1. On the Magnifier toolbar, select Text.
   
   *The Text Finder dialog appears. For information on this dialog, see “Text Finder” in ZoomText’s user’s guide or online help system.*

2. In the **Search For** box, type the word(s) you want to search for.

3. Select any other Text Finder options that you want to use.

4. Click the **Search** button.
   
   *The Text Finder dialog is hidden and the first occurrence of the search text is highlighted and spoken according to the selected options. The Text Finder toolbar appears above the found text, providing controls for navigating and reading occurrences of the search text.*

5. To navigate to the next or previous occurrence of the search text, use the Text Finder toolbar or associated Text Finder commands.

6. To exit the Text Finder, right-click or press **ESC**.
Using the Text Finder (continued)

The Text Finder toolbar appears above the found text, providing controls for navigating and reading occurrences of the search text.

The Text Finder toolbar

- **Read** * Reads the entire line that contains the found word.
  - Shortcut Key: **ENTER**

- **Previous**  Displays the previous occurrence of the search text.
  - Shortcut Key: **LEFT** or **SHIFT + TAB**

- **Next**  Displays the next occurrence of the search text.
  - Shortcut Key: **RIGHT** or **TAB**

- **Start AppReader** *  Launches AppReader and begins reading from the location of the highlighted search text.  Shortcut Key: **A** or **CTRL + ALT + A**

- **Settings**  Returns to the Text Finder dialog.
  - Shortcut Key: **BACKSPACE**

- **Close**  Exits the Text Finder.
  - Shortcut Key: **ESC**

* This option is not available in ZoomText Magnifier.
Smooth panning (patent pending) provides a more natural panning motion when the magnified view scrolls to keep the focus in view. As you type text and navigate menus, dialogs and other program controls, the magnified view smoothly pans across the screen, rather than jumping in an abrupt manner. You can also use “smooth mouse panning” to smoothly pan and explore in any direction.

**Note:** Smooth mouse panning is only available when the zoom window type is set to Full.

- **To enable and adjust smooth panning**
  1. In the **Settings** menu, choose **Panning**...
  2. Make sure the **Enable smooth panning** box is checked.
  3. Adjust the panning options as desired.
  4. Click the **OK** button.

**Note:** You can turn smooth panning on and off using the Smooth Panning On/Off hotkey: **WINDOWS + SHIFT + P**.
The Reader toolbar provides quick access to ZoomText's screen reading features. Each toolbar button has an intuitive icon and label for quick identification. Many of these buttons have pop-up menus that provide fast access to the most important and frequently used settings. Related buttons are grouped together and the group is labeled with a clickable link that opens their associated dialog box. Features associated with this toolbar are described in pages 37 through 58.
You can turn speech output on and off without disabling the magnification features.

► To enable and disable speech

On the Reader toolbar, select Speech ► Enable (or Disable), or, press the Speech On/Off hotkey: ALT + SHIFT + S

Note: AppReader, DocReader and the SpeakIt tool can be used when speech is disabled.

There may be times when you want to terminate speech output while it is occurring. For example, when ZoomText is reading a message box that you are already familiar with. You can force ZoomText to stop speaking this text without turning speech off altogether.

► To terminate speech output as it occurs

Press and release the CTRL key.

The information that is currently being spoken is terminated.
**Adjusting the Speech Rate**

Speech rate allows you to control how fast ZoomText speaks in words per minute (SAPI 4 synthesizers) or in percentage of the synthesizer's range (SAPI 5 synthesizers).

▶ **To adjust the speech rate**

On the **Reader** toolbar, adjust the level in the **Rate** spinbox, or, use the Speech Rate hotkeys:

<table>
<thead>
<tr>
<th>To...</th>
<th>Press...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase speech rate</td>
<td>CTRL + NUMPAD PLUS</td>
</tr>
<tr>
<td>Decrease speech rate</td>
<td>CTRL + NUMPAD MINUS</td>
</tr>
</tbody>
</table>

A separate speech rate is available for AppReader and DocReader. This setting is located in the Reading Options dialog box. In the **Reader** menu, choose **Reader Options**...
**Synthesizer Settings**

Synthesizer settings let you customize the screen reading voice. You can select from a variety of male and female voices, and adjust their speaking rate, pitch and volume.

**Note:** ZoomText comes with two speech synthesizers: NeoSpeech (English only) and TruVoice. The ZoomText Setup program allows you to install any combination of these synthesizers. ZoomText also supports other SAPI 4 and 5 based synthesizers that have been installed on your system.

▶ **To adjust the speech synthesizer settings**

1. In the Reader menu, choose **Synthesizer**…
2. Make sure the **Enable speech output** box is checked.
3. Choose a **Synthesizer** and **Voice**, and then adjust the rate, pitch and volume as desired.
4. To preview the synthesizer settings, type some text in the **Sample Text** edit box, and then click **Speak Sample**.
5. Click the **OK** button.
**Typing Echo**

Typing echo allows you to hear the keys and words that you type. You can choose to have individual keys, words, or both keys and words spoken. Typed words are spoken upon completion (as soon as you type a space or punctuation character). Additional typing echo options also allow you to select which keys are spoken – all keys or selected groups of keys.

▶ **To enable typing echo**

On the Reader toolbar, click **Typing** and then select the desired typing echo mode.

▶ **To adjust the typing echo options**

1. In the Reader menu, choose **Typing Echo**…
2. Adjust the typing echo options as desired.
3. Click the **OK** button.
Mouse echo automatically reads text beneath the pointer. As you move the pointer across the screen, single words or complete lines of text are echoed instantly or after hovering briefly.

- **To enable mouse echo**
  
  On the Reader toolbar, click **Mouse** and then select the desired mouse echo mode.

- **To adjust the mouse echo options**
  
  1. In the Reader menu, choose **Mouse Echo**…
  2. Adjust the mouse echo options as desired.
  3. Click the OK button.
Verbosity

Verbosity allows you to adjust the amount of information spoken about program controls when they become active or highlighted. Program controls include: application and document windows, menus, dialogs, buttons, icons, and more.

Three verbosity levels – Beginner, Intermediate and Expert – allow you to quickly increase or decrease the verbosity. Beginner verbosity provides more information, while Expert verbosity provides less information. Each of these verbosity levels can be fully customized according to your personal needs.

▶ To select a verbosity level

On the Reader toolbar, click Verbosity and then select the desired verbosity level.

▶ To adjust the verbosity options

1. In the Reader menu, choose Verbosity...
2. Adjust the verbosity options as desired.
3. Click the OK button.
AppReader reads documents, web pages and email, within the parent application. As you enter and exit AppReader your view of the document does not change, providing quick and seamless transitions between document editing and reading.

AppReader can automatically read through the entire document, or you can manually read by word, line, sentence or paragraph. As reading occurs, each spoken word is highlighted. AppReader settings allow you to customize the appearance of word highlighting, including the highlight shape, size, color, and transparency level.

▶ To adjust the AppReader settings

1. In the Reader menu, choose AppReader…
2. Adjust the AppReader settings as desired.
3. Select the OK button.

AppReader highlighting
To start and operate AppReader

1. Open the document, web page or email that you wish to read.
2. Press the AppReader hotkey: **ALT + SHIFT + A**, or, on ZoomText's Reader toolbar, click the AppRdr button.

   AppReader begins reading from the current text cursor position. If a cursor does not exist, AppReader starts paused on the first word.

   **Note:** The AppReader button is disabled (grayed out) when the last active application does not contain readable text.

3. To start and stop reading, press **ENTER** or click the mouse.

   When using the mouse, you can resume reading from a new location by clicking on the word where you wish to read.

4. To read manually, use the AppReader navigation commands (see "AppReader and DocReader Hotkeys" on page 76).

5. To exit AppReader, right-click or press **ESC**.

   When AppReader exits, the cursor is automatically positioned at the last word that was highlighted in AppReader (if a cursor exists).
Read from Pointer (AppReader)

The Read from Pointer command lets you instantly start AppReader at the word under the mouse pointer, making use of AppReader fast and seamless in documents, web pages and email.

▶ To use the Read from Pointer command

1. Position the mouse pointer over the word where you want AppReader to start.
2. Press the Read from Pointer command: ALT + SHIFT + LEFT-CLICK.

   AppReader starts up and begins reading at the word under the mouse pointer.
DocReader reads documents, web pages, and email, in a special environment where text is reformatted for easier viewing. Text is presented in a single line (Ticker) or wrapped lines (Prompter), with your choice of fonts, colors, word highlighting, and magnification level.

DocReader can automatically read through an entire document, or you can manually read by word, line, sentence or paragraph. As reading occurs, each spoken word is highlighted.

Ticker mode

Prompter mode
To start and operate DocReader

1. Open the document, web page or email that you wish to read.
2. Press the DocReader hotkey: ALT + SHIFT + D, or, on ZoomText's Reader toolbar, click the DocRdr button.

   The DocReader screen appears with text from the source document. If the source document contains an active text cursor, the word at the cursor position is highlighted in the DocReader display. Otherwise, the first word in the DocReader screen is highlighted.

   Note: The DocReader button is disabled (grayed out) when the last active application does not contain readable text.

3. To start and stop reading, click the Play button or press ENTER.

   While paused, you can click any word to set a new location to read from.

4. To read manually, use the DocReader navigation commands (see "AppReader and DocReader Hotkeys" on page 76).
5. To exit DocReader, right-click or press ESC.

   When DocReader exits, the text cursor is automatically positioned at the last word that was highlighted in DocReader (if a cursor exists).
The DocReader toolbar provides controls for operating DocReader and accessing settings that modify the appearance of text and highlighting.

![DocReader toolbar](image)

**DocReader toolbar**

- **Play/Pause** Starts and stops reading at the highlighted word.
- **Rate** Controls how fast DocReader speaks.
- **Power** Sets the magnification level used by DocReader, from 1x to 36x.
- **Ticker** Displays a single line of text that scrolls horizontally like a tickertape, along with a 1x view of the source document that appears beneath.
- **Prompter** Displays multiple wrapped lines of text that scroll vertically like a teleprompter.
- **Settings** Opens the Reading dialog box to change the DocReader settings.
- **Speech** Opens the Speech dialog box to change the speech settings.
- **Exit** Exits DocReader and activates the source application.
Reading zones let you instantly see and hear selected locations in an application window. For example, your database application may display a dozen or more fields of information. In your normal work flow you may be interested in only a few of these fields. With reading zones, you can instantly see and/or hear these select fields with the press of a hotkey.

You can create up to 10.1 reading zones per application. As you open and switch between applications, the zones for the active application are automatically loaded and ready to use.
The Reading Zones toolbar appears over the active reading zone whenever you access reading zones. The toolbar provides controls for navigating and reading the defined zones.

**Play/Pause/Stop**  Starts and stops reading. When Play mode is executed, the Pause or Stop button appears on the toolbar (according to the mode that is active). The Pause button appears in Trigger and Navigate modes where you can pause and restart reading at the highlighted word. The Stop button appears in Edit mode where reading always restarts at the first word in the zone.

Shortcut Key: **ENTER**

**Previous**  Activates the previous reading zone.

Shortcut Key: **SHIFT + TAB**

**Next**  Activates the next reading zone.

Shortcut Key: **TAB**

**Close**  Exits the Reading Zone mode.

Shortcut Key: **ESC**
To create a reading zone

1. Open the application in which you want to create reading zones. Make sure the desired application tab, view or window is displayed.
2. On ZoomText’s Reader toolbar, select Zones ➤ New, or, press the Reading Zones hotkey: **CTRL + ALT + Z**.

   *The New Zone Tool becomes active and all existing zones for the active application are displayed.*

3. Move the mouse pointer to scroll the new zone area into view.
4. Hold down the left button, drag the selection rectangle over the desired zone area and release the button.

   *When you complete the drag (release the mouse button), the Reading Zones dialog appears. This dialog allows you to name the zone and select zone options. For complete information on this dialog, see “Reading Zones Settings” in ZoomText’s user’s guide or online help system.*

5. In the **Zone Name** box, type a descriptive name for the new zone.

   *When you navigate to the next dialog control, the new zone name will appear in the Zones list.*
6. Under Zone is relative to, select the zone's relative position within the application window.

7. Under Zone Actions, select the desired options.

8. To test the new zone, click Trigger.

   The Reading Zones dialog is temporarily hidden while the zone is displayed and/or spoken according to the selected settings.

9. To create additional zones, click New Zone and repeat steps 4 through 9.

10. When you're done creating and editing zones, click the OK button.
To edit reading zones

1. Open the application that contains the zones you want to edit.
2. On ZoomText’s Reader toolbar, select Zones ➤ Edit, or, press the Edit Reading Zones hotkey: CTRL + ALT + E.

   The Edit Zones Tool becomes active and all existing zones for the active application are displayed. The Reading Zones toolbar appears over the active zone.

3. Move the mouse pointer to scroll the desired zone into view, or click the Next or Previous buttons on the Reading Zones toolbar.
4. Click inside the zone to activate the sizing handles and toolbar.
5. To size the zone, drag any handle.
6. To move the zone, drag inside the zone frame.
7. To test reading of the zone, click the Play button.
8. To move to another zone, press the number of the desired zone, or click the Next or Previous buttons.
9. To edit another reading zone, repeat steps 4 through 8.
10. To exit the Edit Zones tool, right-click or press ESC.
To trigger a reading zone

1. Open the application that contains the zones you want to trigger.
2. On ZoomText’s Reader toolbar, select Zones ➤ Trigger, then select the desired reading zone.

   The selected reading zone is displayed and/or spoken according to the zone settings.

You can also trigger reading zones using the following methods:

- Press the List Reading Zones hotkey: `CTRL + ALT + L`, then select the desired zone from the menu.
- Use the Reading Zone hotkeys:

<table>
<thead>
<tr>
<th>To trigger...</th>
<th>Press...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trigger zone 1 ... 10.1</td>
<td><code>CTRL + ALT + 1 ... 0</code></td>
</tr>
<tr>
<td>Next reading zone</td>
<td><code>CTRL + ALT + N</code></td>
</tr>
<tr>
<td>Previous reading zone</td>
<td><code>CTRL + ALT + P</code></td>
</tr>
</tbody>
</table>
To navigate through all reading zones

1. Open the application that contains the zones you want to navigate.
2. On ZoomText’s Reader toolbar, select Zones ▸ Navigate, or press the Navigate Reading Zones hotkey: CTRL + ALT + V. Navigate Mode becomes active and the Reading Zones toolbar appears over the first active zone. The zone name and number are spoken.
3. To start and stop reading of the zone, click the Play/Pause button. Note: The Play/Pause button is disabled (grayed out) when navigating to non-spoken zones.
4. To navigate to another zone, click the Next and Previous buttons.
5. To exit Navigate Mode, click the Exit button on the Navigate toolbar. You can also exit by right-clicking or pressing ESC.
SpeakIt Tool

The SpeakIt tool allows you to read selected areas of the screen by clicking or dragging with the mouse. Any text that is visible on the screen can be spoken, even if it is outside the active program.

Note: Text that appears in graphical images cannot be spoken.

➢ To use the SpeakIt tool

1. On the Reader toolbar, click the SpeakIt button, or, press the SpeakIt Tool hotkey: \ALT + \SHIFT + I.
2. To speak a single word, click on the word.
3. To speak a block of text, drag to highlight the text.
   
   Upon release of the mouse button, all highlighted text will be spoken.
4. To exit the SpeakIt tool, right-click or press ESC.
Text reading commands let you navigate and read while creating and editing documents (by word, line, sentence or paragraph). When using these commands, the text cursor moves in accordance with the command. For example, when pressing the Say Next Sentence command, the cursor moves to the beginning of the next sentence and the entire sentence is spoken. The following table lists the text reading commands.

**Note:** Num Lock must be turned off when using ZoomText commands that utilize the numeric keypad.

<table>
<thead>
<tr>
<th>Text Reading Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Say Previous Character</td>
<td>LEFT</td>
</tr>
<tr>
<td>Say Current Character $^1$</td>
<td>NUMPAD 5</td>
</tr>
<tr>
<td>Say Next Character</td>
<td>RIGHT</td>
</tr>
<tr>
<td>Say Previous Word</td>
<td>CTRL + LEFT</td>
</tr>
<tr>
<td>Say Current Word $^2$</td>
<td>CTRL + NUMPAD 5</td>
</tr>
<tr>
<td>Say Next Word</td>
<td>CTRL + RIGHT</td>
</tr>
<tr>
<td>Say Previous Sentence</td>
<td>CTRL + ALT + LEFT</td>
</tr>
<tr>
<td>Say Current Sentence</td>
<td>CTRL + ALT + NUMPAD 5</td>
</tr>
<tr>
<td>Say Next Sentence</td>
<td>CTRL + ALT + RIGHT</td>
</tr>
</tbody>
</table>
Text Reading Commands (continued)

<table>
<thead>
<tr>
<th>Text Reading Commands (continued)</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Say Previous Line ³</td>
<td>UP</td>
</tr>
<tr>
<td>Say Current Line</td>
<td>SHIFT + NUMPAD 5</td>
</tr>
<tr>
<td>Say Next Line ³</td>
<td>DOWN</td>
</tr>
<tr>
<td>Say Previous Paragraph</td>
<td>CTRL + UP</td>
</tr>
<tr>
<td>Say Current Paragraph</td>
<td>CTRL + SHIFT + NUMPAD 5</td>
</tr>
<tr>
<td>Say Next Paragraph</td>
<td>CTRL + DOWN</td>
</tr>
</tbody>
</table>

1. Second press of the Say Current Character command speaks the character phonetically ("Alpha, Bravo, Charlie…")

2. Repeated presses of the Say Current Word command operates as follows:
   - First press: speaks the word
   - Second press: spells the word
   - Third press: spells the word phonetically ("Alpha, Bravo, Charlie…")

   **Note:** Repeated presses must occur within two seconds.

3. This command reads the current word or entire line according to the Program Echo setting **When the text cursor moves into a new line.**
The Tools toolbar provides quick access to ZoomText's tools features. Each toolbar button has an intuitive icon and label for easy identification. Related buttons are grouped together and the group is labeled with a clickable link that opens their associated dialog box. Features associated with this toolbar are described in pages 60 through 74.
The ZoomText Camera feature allows you to use any high-definition (HD) webcam to magnify printed items and other objects right on your computer screen—including bills, magazines, photographs, medicine labels, craft items and more. Simple controls allow you to quickly zoom in and out and choose between full and high contrast colors. You can also switch between Full and Docked screen views which allow you to see the camera image and your Windows desktop at the same time. And by utilizing affordable and readily available HD webcams, the ZoomText Camera feature offers a portable and affordable compliment or alternative to conventional CCTVs.
Getting Started With ZoomText Camera

Before you can use the ZoomText Camera feature you must acquire a suitable camera and camera stand, set up the camera in your work space and choose your camera in the ZoomText Camera settings.

Acquiring a suitable camera and stand

To use the ZoomText Camera feature, you will need an HD webcam with autofocus. For best quality, your webcam should deliver 10.180p video resolution with automatic low-light correction. A USB 2.0 port is also required to connect your webcam.

In addition to a camera, you will also need a camera stand that can securely position the camera over the items you want to view. The stand should be adjustable and stable.

Ai Squared offers high quality webcam and camera stand packages that are flexible, portable and affordable. For more information on these packages, visit the Ai Squared website at www.aisquared.com, or contact your Ai Squared dealer.
Setting up your camera in your workspace

To achieve best performance and usability with the ZoomText Camera feature, use the following guidelines when setting up your camera in your workspace:

- Position the camera as close as possible to your computer screen. This will allow you to easily manipulate items under the camera while viewing the image.
- Make sure there is sufficient lighting around the camera.
- Adjust the camera stand so that the camera is about 4 inches from the target item.

Selecting a camera (when more than one camera is present)

ZoomText automatically detects all webcams that are attached or built into your system. If your computer has more than one webcam, you will need to tell ZoomText which webcam you want it to use.

To select a camera

1. In the Tools menu, choose Camera…
2. In the Active Camera list box, choose the camera you want to use.
3. Click the OK button.
Using ZoomText Camera

Use the following steps to start, configure and use ZoomText Camera.

- **To start ZoomText Camera**

  1. On the **Tools** toolbar, click the **Docked** button.

     The camera image appears in the top half of the screen while ZoomText’s magnified view of the desktop remains on the bottom half of the screen. The ZoomText Camera toolbar appears in the bottom half.

  2. If the Camera toolbar is not in view, press **CTRL + WINDOWS + T** to bring the toolbar into view.

---

**ZoomText Camera toolbar**

![Docked](image)
To rotate the camera image

Place a document under the camera so that it is right-side up from your perspective. If the document is not oriented right-side up on the screen, click the **Rotate** button until the image appears right-side up.

To zoom the image in and out

Click the **Zoom +** and **Zoom -** buttons to adjust the magnification to a comfortable reading size.

To adjust the image colors

1. Click the **Color** button.
2. Choose between **Normal** (full color) and a variety of high-contrast **Two-Color Schemes**.

**Note:** You can toggle between Normal (full color) and the selected Two-Color scheme using the Camera Two-Color On/Off hotkey: **ALT + WINDOWS + SPACEBAR**.
To adjust the camera clarity (Brightness/Contrast)

1. Click the Clarity button.
   The Camera Clarity dialog appears.
2. Place a checkmark next to Enable brightness and contrast settings.
3. Move the Brightness and Contrast sliders to adjust the clarity.
4. Click the Reset button to return the Brightness and Contrast settings to the camera's defaults.
5. Click the OK button.

Tip: Use the Brightness setting to eliminate glare spots that are appearing in the image.

Note: This button will be disabled (grayed out) if the active camera does not support adjustments to both brightness and contrast.
**ZoomText Camera (continued)**

- **To adjust the camera focus**
  1. Click the **Focus** button.  
     
     *The Camera Focus dialog appears.*
  2. Place a checkmark next to **Enable manual camera focus**.
  3. Move the **Focus** slider to adjust the image focus.
  4. Click the **OK** button.

  **Note:** This button will be disabled (grayed out) if the active camera does not support autofocus.

- **To move the docked view location**
  
  Click the Docked button. Each click cycles through the docked views in the following (clockwise) order: Docked Top > Docked Right > Docked Bottom > Docked Left.
To switch between Full and Docked views

Do one of the following:

- From either Full or Docked view, press **CTRL + WINDOWS + Z**.
- From Docked View, on the ZoomText Camera toolbar click the **Full** button.

To exit the ZoomText Camera

Do one of the following:

- From Full view, press **ESC**.
- From Docked view, click the **Exit** button.
- From either Full or Docked view, press **CTRL + WINDOWS + ENTER**.

To operate ZoomText Camera with hotkeys

All of ZoomText Camera settings can be adjusted and controlled using hotkeys. See "ZoomText Camera Hotkeys" on page 80).
Camera Video and System Performance

On older computers, when using ZoomText Camera you may experience slow system and camera video performance when the camera is configured to run at a higher resolution, particularly at camera resolutions of 1280 and above. To resolve this problem, lower the camera resolution until your system and camera video performance is at an acceptable level. The resolution setting for ZoomText Camera is located in the Camera tab in ZoomText’s Tools dialog box. See “ZoomText Camera Settings” below.

ZoomText Camera Settings

The ZoomText Camera settings allow you to configure and launch the ZoomText Camera.

- To configure the ZoomText Camera settings

  In the Tools menu, choose Camera...

  *The Tools dialog appears with the Camera tab displayed.*
ZoomText Recorder allows you to turn text from documents, webpages, email or other sources into audio recordings that you can listen to on your computer or transfer to your mobile device for listening to on the go. You simply copy or select the text you want to record and start ZoomText Recorder. With a few simple steps you give your recording a friendly name, choose a destination to record to and click the record button. And each recording is created using your choice of ZoomText voices or any other voices available on your system. When choosing iTunes or Windows Media Player as your destination your recordings are conveniently placed in a "ZoomText Recorder" playlist. And when using iTunes your recordings can be automatically synced when you plug in your iPod, iPhone or other iDevice.
Starting ZoomText Recorder

There are two ways to record text when starting ZoomText Recorder. ZoomText Recorder can record text that you have copied to the Windows Clipboard or text that you have selected in the active application.

- **To record text from the Windows Clipboard**

  1. Select the text that you want to record and copy it to the Windows Clipboard.
  2. Use one of the following methods to start ZoomText Recorder:
     - Press the Record Clipboard Text hotkey: **CTRL + CAPS LOCK + C**.
     - On the **Tools** toolbar, select **Recorder**.

     *The ZoomText Recorder dialog appears.*

- **To record text selected in the active application**

  1. Select the text you want to record.
  2. Press the Record Selected Text hotkey: **CTRL + CAPS LOCK + S**.

    *The ZoomText Recorder dialog appears.*
Completing the recording process

When you start ZoomText Recorder its dialog appears with the captured text ready to record. All you have to do is choose the desired recording options and select the Record Text button. A progress indicator appears during the recording process to let you know that it is working. You can stay and watch the progress indicator or switch to another application and make better use of your time. A friendly chime will sound when the recording process is complete.

Recording times vary depending on the size of the text selection, chosen synthesizer, destination and speed of the system. However, our general rule of thumb for recording time is about 5 to 10.1 seconds per page of text.

Note: When "Record text to:" is set to iTunes the iTunes application will open at the end of the recording process.
Background Reader

Background Reader allows you to listen to documents, webpages, email or any text while you simultaneously perform other tasks. You simply copy or select the text you want to listen to and start Background Reader. While the text is being read aloud, you are free to type notes, browse the web or do other work on your computer.

Starting Background Reader

There are two ways to capture text when starting Background Reader. Background Reader can read text that you have copied to the Windows Clipboard or text that you have selected in the active application.

- **To read text from the Windows Clipboard**

  1. Select the text that you want to listen to and copy it to the Windows Clipboard.
  2. Use one of the following methods to start Background Reader:
     - Press the Read Clipboard Text hotkey: **CAPS LOCK + C**.
     - On the **Tools** toolbar, select **BgRdr**.

The Background Reader toolbar appears and automatically starts reading the text you placed in the Windows Clipboard.
To read text selected in the active application

1. Select the text you want to listen to.
2. Press the Read Selected Text hotkey: **CAPS LOCK + S**.

   > The Background Reader toolbar appears and automatically starts reading the text you selected in the active application.

**Note:** If the toolbar does not appear when starting Background Reader the "Start toolbar minimized" option has been selected in the Background Reader settings. To access and disable this setting; in the **Tools** menu, choose Background Reader...

**Operating Background Reader**

Once you have started Background Reader you can operate it using the toolbar or the hotkeys. The toolbar is an easy way to get started and learn how Background Reader works. However, we highly recommend learning to use the hotkeys as they will allow you to seamlessly control Background Reader while you are working in other applications (without having to switch back and forth) and realize the true multitasking potential of Background Reader.
To operate Background Reader using the toolbar

1. To start and stop reading, click the **Play/Pause** button.
2. To skim forward and backward, click the **Sentence** and **Word** buttons.
3. To restart reading at the beginning, click the **Restart** button.
4. To read new text that you have placed in the Windows Clipboard, click the **Capture** button.
5. To exit Background Reader, click the **Exit** button.

To bring the Background Reader toolbar into view

When Background Reader is running you can bring its toolbar into view by pressing **Caps Lock + T**.

To operate Background Reader using hotkeys

Background Reader can be fully operated using the Background Reader hotkeys. See "Background Reader Hotkeys" on page 79).
Hotkeys are key combinations that execute ZoomText commands without having to activate the ZoomText interface. Hotkeys exist for almost all ZoomText features, allowing you to control ZoomText while another application is active.

Some important facts about ZoomText hotkeys are:

- Hotkeys can be changed or disabled to eliminate conflicts with other programs.
- Both keys and mouse buttons can be used to define a hotkey.
- Each hotkey must be unique.

Each hotkey consists of one or more modifier keys and a single primary key. The modifier keys consist of any combination of ALT, CTRL, SHIFT, CAPS LOCK and the Windows Key. The primary key can be any other key or any mouse button.

**To change hotkey settings**

1. In the Settings menu, choose **Hotkeys**...
2. Select the desired **Hotkey Group** and **Hotkey Command**.
3. Adjust the hotkey combination as desired.
4. Repeat steps 2 and 3 for each hotkey you wish to modify.
5. Click the OK button.
# Hotkeys

**AppReader and DocReader Hotkeys** *(Magnifier/Reader only)*

<table>
<thead>
<tr>
<th>General commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>AppReader</td>
<td>ALT + SHIFT + A</td>
</tr>
<tr>
<td>AppReader Read from Pointer</td>
<td>ALT + SHIFT + LEFT-CLICK</td>
</tr>
<tr>
<td>DocReader</td>
<td>ALT + SHIFT + D</td>
</tr>
<tr>
<td>Toggle Reading (Play/Pause)</td>
<td>ENTER</td>
</tr>
<tr>
<td>Increase Magnification</td>
<td>ALT + NUMPAD PLUS</td>
</tr>
<tr>
<td>Decrease Magnification</td>
<td>ALT + NUMPAD MINUS</td>
</tr>
<tr>
<td>Increase Reading Rate</td>
<td>CTRL + NUMPAD PLUS</td>
</tr>
<tr>
<td>Decrease Reading Rate</td>
<td>CTRL + NUMPAD MINUS</td>
</tr>
<tr>
<td>Quiet</td>
<td>CTRL</td>
</tr>
<tr>
<td>Exit</td>
<td>ESC</td>
</tr>
</tbody>
</table>
**AppReader and DocReader Hotkeys (continued)**

<table>
<thead>
<tr>
<th>Navigation commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Say Previous Word</td>
<td>CTRL + LEFT, OR LEFT</td>
</tr>
<tr>
<td>Say Current Word *</td>
<td>CTRL + NUMPAD 5, OR SPACEBAR</td>
</tr>
<tr>
<td>Say Next Word</td>
<td>CTRL + RIGHT, OR RIGHT</td>
</tr>
<tr>
<td>Say Word Above</td>
<td>UP</td>
</tr>
<tr>
<td>Say Word Below</td>
<td>DOWN</td>
</tr>
<tr>
<td>Say Previous Sentence</td>
<td>CTRL + ALT + LEFT</td>
</tr>
<tr>
<td>Say Current Sentence</td>
<td>CTRL + ALT + NUMPAD 5</td>
</tr>
<tr>
<td>Say Next Sentence</td>
<td>CTRL + ALT + RIGHT</td>
</tr>
<tr>
<td>Say Previous Paragraph</td>
<td>CTRL + UP</td>
</tr>
<tr>
<td>Say Current Paragraph</td>
<td>CTRL + SHIFT + NUMPAD 5</td>
</tr>
<tr>
<td>Say Next Paragraph</td>
<td>CTRL + DOWN</td>
</tr>
<tr>
<td>Say First Word On Line</td>
<td>HOME</td>
</tr>
<tr>
<td>Say Last Word On Line</td>
<td>END</td>
</tr>
</tbody>
</table>
**Hotkeys**

**AppReader and DocReader Hotkeys (continued)**

<table>
<thead>
<tr>
<th>Navigation commands (continued)</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Up</td>
<td>PAGE UP</td>
</tr>
<tr>
<td>Page Down</td>
<td>PAGE DOWN</td>
</tr>
<tr>
<td>Beginning of Document</td>
<td>CTRL + HOME</td>
</tr>
<tr>
<td>End of Document</td>
<td>CTRL + END</td>
</tr>
<tr>
<td>Next Link</td>
<td>TAB</td>
</tr>
<tr>
<td>Previous Link</td>
<td>SHIFT + TAB</td>
</tr>
<tr>
<td>Execute Link</td>
<td>CTRL + ENTER</td>
</tr>
</tbody>
</table>

* Repeated presses of the Say Current Word operates as follows:
  - First press: speaks the word
  - Second press: spells the word
  - Third press: spells the word phonetically ("Alpha, Bravo, Charlie...")

**Note:** Repeated presses must occur within two seconds.
# Background Reader Hotkeys (Magnifier/Reader only)

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>BGR Read Clipboard Text</td>
<td>CAPS LOCK + C</td>
</tr>
<tr>
<td>BGR Read Selected Text</td>
<td>CAPS LOCK + S</td>
</tr>
<tr>
<td>BGR Play / Pause</td>
<td>CAPS LOCK + ENTER</td>
</tr>
<tr>
<td>BGR Restart (from the beginning)</td>
<td>CAPS LOCK + BACKSPACE</td>
</tr>
<tr>
<td>BGR Next Sentence</td>
<td>CAPS LOCK + RIGHT</td>
</tr>
<tr>
<td>BGR Current Sentence</td>
<td>CAPS LOCK + SPACEBAR</td>
</tr>
<tr>
<td>BGR Previous Sentence</td>
<td>CAPS LOCK + LEFT</td>
</tr>
<tr>
<td>BGR Next Word</td>
<td>CTRL + CAPS LOCK + RIGHT</td>
</tr>
<tr>
<td>BGR Current Word</td>
<td>CTRL + CAPS LOCK + SPACEBAR</td>
</tr>
<tr>
<td>BGR Previous Word</td>
<td>CTRL + CAPS LOCK + LEFT</td>
</tr>
<tr>
<td>BGR Show Toolbar</td>
<td>CAPS LOCK + T</td>
</tr>
<tr>
<td>BGR Exit</td>
<td>CAPS LOCK + ESC</td>
</tr>
</tbody>
</table>
# Camera Hotkeys

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camera On/Off</td>
<td>CTRL+ WINDOWS + ENTER</td>
</tr>
<tr>
<td>Camera Toolbar</td>
<td>CTRL+ WINDOWS + T</td>
</tr>
<tr>
<td>Camera Zoom In</td>
<td>CTRL+ WINDOWS + UP</td>
</tr>
<tr>
<td>Camera Zoom Out</td>
<td>CTRL+ WINDOWS + DOWN</td>
</tr>
<tr>
<td>Camera View: Full/Docked</td>
<td>CTRL+ WINDOWS + Z</td>
</tr>
<tr>
<td>Camera View: Cycle Docked</td>
<td>CTRL+ WINDOWS + D</td>
</tr>
<tr>
<td>Camera View: Rotate Image</td>
<td>CTRL+ WINDOWS + R</td>
</tr>
<tr>
<td>Camera Manual Focus On/Off</td>
<td>CTRL+ WINDOWS + M</td>
</tr>
<tr>
<td>Camera Manual Focus In</td>
<td>CTRL+ WINDOWS + RIGHT</td>
</tr>
<tr>
<td>Camera Manual Focus Out</td>
<td>CTRL+ WINDOWS + LEFT</td>
</tr>
<tr>
<td>Camera Clarity On/Off</td>
<td>ALT + WINDOWS + C</td>
</tr>
<tr>
<td>Camera Clarity Reset</td>
<td>ALT + WINDOWS + R</td>
</tr>
</tbody>
</table>
**Camera Hotkeys** *(continued)*

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camera Brightness Increase</td>
<td>ALT + WINDOWS + UP</td>
</tr>
<tr>
<td>Camera Brightness Decrease</td>
<td>ALT + WINDOWS + DOWN</td>
</tr>
<tr>
<td>Camera Contrast Increase</td>
<td>ALT + WINDOWS + RIGHT</td>
</tr>
<tr>
<td>Camera Contrast Decrease</td>
<td>ALT + WINDOWS + LEFT</td>
</tr>
<tr>
<td>Camera Two-Color On/Off</td>
<td>ALT + WINDOWS + SPACEBAR</td>
</tr>
<tr>
<td>Camera Two-Color Scheme</td>
<td>ALT + WINDOWS + S</td>
</tr>
</tbody>
</table>

**Configuration Hotkeys**

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Configuration 1 ... 10.1</td>
<td>ALT + SHIFT + 1 ... 0</td>
</tr>
</tbody>
</table>
## Hotkeys

### Logon Support Hotkeys

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Logon Support On</td>
<td>ALT + INSERT</td>
</tr>
<tr>
<td>Logon Support Off</td>
<td>ALT + DELETE</td>
</tr>
<tr>
<td>Increase Magnification</td>
<td>ALT + NUMPAD PLUS</td>
</tr>
<tr>
<td>Decrease Magnification</td>
<td>ALT + NUMPAD MINUS</td>
</tr>
<tr>
<td>Color Invert On/Off</td>
<td>CTRL + SHIFT + C</td>
</tr>
<tr>
<td>Speech On/Off</td>
<td>ALT + SHIFT + S</td>
</tr>
</tbody>
</table>

### Magnification Hotkeys

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase Magnification</td>
<td>ALT + NUMPAD PLUS</td>
</tr>
<tr>
<td>Decrease Magnification</td>
<td>ALT + NUMPAD MINUS</td>
</tr>
</tbody>
</table>
## Magnifier Toolbar Hotkeys

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Window Type</td>
<td>CTRL + SHIFT + Z</td>
</tr>
<tr>
<td>Adjust Window Tool</td>
<td>CTRL + SHIFT + A</td>
</tr>
<tr>
<td>Freeze Tool</td>
<td>CTRL + SHIFT + N</td>
</tr>
<tr>
<td>Freeze Window On/Off</td>
<td>CTRL + SHIFT + E</td>
</tr>
<tr>
<td>Color Enhancements On/Off</td>
<td>CTRL + SHIFT + C</td>
</tr>
<tr>
<td>Pointer Enhancements On/Off</td>
<td>CTRL + SHIFT + P</td>
</tr>
<tr>
<td>Cursor Enhancements On/Off</td>
<td>CTRL + SHIFT + R</td>
</tr>
<tr>
<td>Focus Enhancements On/Off</td>
<td>CTRL + SHIFT + O</td>
</tr>
<tr>
<td>Font Enhancements Type</td>
<td>CTRL + SHIFT + F</td>
</tr>
<tr>
<td>Desktop Finder</td>
<td>CTRL + SHIFT + D</td>
</tr>
<tr>
<td>Web Finder</td>
<td>CTRL + SHIFT + W</td>
</tr>
<tr>
<td>Text Finder</td>
<td>CTRL + SHIFT + T</td>
</tr>
</tbody>
</table>
## Miscellaneous Hotkeys

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Locator On/Off</td>
<td>CTRL + SHIFT + L</td>
</tr>
<tr>
<td>View Mode On/Off</td>
<td>CTRL + SHIFT + V</td>
</tr>
<tr>
<td>Move Mouse To View</td>
<td>CTRL + SHIFT + B</td>
</tr>
<tr>
<td>Move View To Mouse</td>
<td>CTRL + SHIFT + Y</td>
</tr>
<tr>
<td>Pass Thru (next ZoomText hotkey)</td>
<td>ALT + PAUSE</td>
</tr>
<tr>
<td>AHOI On/Off</td>
<td>CTRL + ALT + SHIFT + A</td>
</tr>
<tr>
<td>AHOI Status Report</td>
<td>CTRL + ALT + SHIFT + S</td>
</tr>
<tr>
<td>Capture ZoomText Screen</td>
<td>CTRL + ALT + SHIFT + C</td>
</tr>
<tr>
<td>Cursor Detect</td>
<td>CTRL + ALT + SHIFT + D</td>
</tr>
<tr>
<td>Highlight Detect</td>
<td>CTRL + ALT + SHIFT + H</td>
</tr>
<tr>
<td>MSAA On/Off</td>
<td>CTRL + ALT + SHIFT + M</td>
</tr>
<tr>
<td>Program Information</td>
<td>CTRL + ALT + SHIFT + P</td>
</tr>
<tr>
<td>Tracking On/Off</td>
<td>CTRL + ALT + SHIFT + T</td>
</tr>
<tr>
<td>Update Screen Model</td>
<td>CTRL + ALT + SHIFT + U</td>
</tr>
</tbody>
</table>
### Reader Toolbar Hotkeys *(Magnifier/Reader only)*

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Speech On/Off</td>
<td>ALT + SHIFT + S</td>
</tr>
<tr>
<td>Increase Speech Rate</td>
<td>CTRL + NUMPAD PLUS</td>
</tr>
<tr>
<td>Decrease Speech Rate</td>
<td>CTRL + NUMPAD MINUS</td>
</tr>
<tr>
<td>Typing Echo Mode</td>
<td>ALT + SHIFT + T</td>
</tr>
<tr>
<td>Mouse Echo Mode</td>
<td>ALT + SHIFT + M</td>
</tr>
<tr>
<td>Verbosity Level</td>
<td>ALT + SHIFT + V</td>
</tr>
<tr>
<td>AppReader</td>
<td>ALT + SHIFT + A</td>
</tr>
<tr>
<td>DocReader</td>
<td>ALT + SHIFT + D</td>
</tr>
<tr>
<td>SpeakIt Tool</td>
<td>ALT + SHIFT + I</td>
</tr>
</tbody>
</table>
# Hotkeys

## Reading Zones Hotkeys *(Magnifier/Reader only)*

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trigger Zone 1 ... 10.1</td>
<td>CTRL + ALT + 1 ... 0</td>
</tr>
<tr>
<td>Next Reading Zone</td>
<td>CTRL + ALT + N</td>
</tr>
<tr>
<td>Previous Reading Zone</td>
<td>CTRL + ALT + P</td>
</tr>
<tr>
<td>List Reading Zones</td>
<td>CTRL + ALT + L</td>
</tr>
<tr>
<td>Navigate Reading Zones</td>
<td>CTRL + ALT + V</td>
</tr>
<tr>
<td>New Reading Zone</td>
<td>CTRL + ALT + Z</td>
</tr>
<tr>
<td>Edit Reading Zones</td>
<td>CTRL + ALT + E</td>
</tr>
</tbody>
</table>

## Recorder Hotkeys *(Magnifier/Reader only)*

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record Clipboard Text</td>
<td>CTRL + CAPS LOCK + C</td>
</tr>
<tr>
<td>Record Selected Text</td>
<td>CTRL + CAPS LOCK + S</td>
</tr>
</tbody>
</table>
## Screen Reading Hotkeys (Magnifier/Reader only)

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Say Window Title</td>
<td>CTRL + ALT + W</td>
</tr>
<tr>
<td>Say Dialog Tab</td>
<td>CTRL + ALT + T</td>
</tr>
<tr>
<td>Say Dialog Message</td>
<td>CTRL + ALT + M</td>
</tr>
<tr>
<td>Say Focus</td>
<td>CTRL + ALT + F</td>
</tr>
<tr>
<td>Say Default Button</td>
<td>CTRL + ALT + B</td>
</tr>
<tr>
<td>Say Group Name</td>
<td>CTRL + ALT + G</td>
</tr>
<tr>
<td>Say Status Bar</td>
<td>CTRL + ALT + X</td>
</tr>
<tr>
<td>Say All</td>
<td>CTRL + ALT + A</td>
</tr>
<tr>
<td>Say Selected Text</td>
<td>CTRL + ALT + S</td>
</tr>
<tr>
<td>Say Cell Row Title</td>
<td>CTRL + ALT + R</td>
</tr>
<tr>
<td>Say Cell Column Title</td>
<td>CTRL + ALT + K</td>
</tr>
<tr>
<td>Say Cell Formula</td>
<td>CTRL + ALT + O</td>
</tr>
<tr>
<td>Say Cell Comment</td>
<td>CTRL + ALT + C</td>
</tr>
</tbody>
</table>
### Screen Reading Hotkeys (continued)

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Say Current Time</td>
<td>CTRL + ALT + I</td>
</tr>
<tr>
<td>Say Current Date</td>
<td>CTRL + ALT + Y</td>
</tr>
<tr>
<td>Read Clipboard</td>
<td>ALT + SHIFT + C</td>
</tr>
<tr>
<td>Quiet</td>
<td>ALT + SHIFT + Q, OR CTRL</td>
</tr>
<tr>
<td>Change Speech Engine</td>
<td>ALT + SHIFT + E</td>
</tr>
</tbody>
</table>

### Scroll Hotkeys

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll Up</td>
<td>ALT + UP</td>
</tr>
<tr>
<td>Scroll Down</td>
<td>ALT + DOWN</td>
</tr>
<tr>
<td>Scroll Left</td>
<td>ALT + LEFT</td>
</tr>
<tr>
<td>Scroll Right</td>
<td>ALT + RIGHT</td>
</tr>
<tr>
<td>Jump Up</td>
<td>ALT + PGUP</td>
</tr>
<tr>
<td>Jump Down</td>
<td>ALT + PGDN</td>
</tr>
</tbody>
</table>
## Scroll Hotkeys (continued)

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jump Left</td>
<td>ALT + HOME</td>
</tr>
<tr>
<td>Jump Right</td>
<td>ALT + END</td>
</tr>
<tr>
<td>Jump Center</td>
<td>ALT + NUMPAD 5</td>
</tr>
<tr>
<td>Save View</td>
<td>ALT + NUMPAD /</td>
</tr>
<tr>
<td>Restore View</td>
<td>ALT + NUMPAD *</td>
</tr>
</tbody>
</table>

## User Interface Hotkeys

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable ZoomText</td>
<td>ALT + INS</td>
</tr>
<tr>
<td>Disable ZoomText</td>
<td>ALT + DEL</td>
</tr>
<tr>
<td>Display User Interface</td>
<td>CTRL + SHIFT + U</td>
</tr>
<tr>
<td>Help Tool</td>
<td>CTRL + SHIFT + H</td>
</tr>
</tbody>
</table>
## Web Finder Hotkeys

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Finder (Start)</td>
<td>CTRL + SHIFT + W</td>
</tr>
<tr>
<td>Exit Web Finder</td>
<td>ESC</td>
</tr>
<tr>
<td>Next Item</td>
<td>ENTER, OR CTRL + RIGHT</td>
</tr>
<tr>
<td>Previous Item</td>
<td>SHIFT + ENTER, OR CTRL + LEFT</td>
</tr>
<tr>
<td>First Item (in filtered list)</td>
<td>CTRL + HOME</td>
</tr>
<tr>
<td>Last Item (in filtered list)</td>
<td>CTRL + END</td>
</tr>
<tr>
<td>Execute Item</td>
<td>CTRL + ENTER</td>
</tr>
<tr>
<td>AppReader</td>
<td>ALT + SHIFT + A</td>
</tr>
<tr>
<td>Toggle List Search (open/close)</td>
<td>ALT + L</td>
</tr>
<tr>
<td>Cycle Page Item Type Up/Down</td>
<td>CTRL + UP / CTRL + DOWN</td>
</tr>
<tr>
<td>Next Heading</td>
<td>CTRL + H</td>
</tr>
<tr>
<td>Previous Heading</td>
<td>CTRL + SHIFT + H</td>
</tr>
<tr>
<td>Next Heading Level 1 ... 6</td>
<td>CTRL + 1 ... 6</td>
</tr>
<tr>
<td>Previous Heading Level 1 ... 6</td>
<td>CTRL + SHIFT + 1 ... 6</td>
</tr>
</tbody>
</table>
## Web Finder Hotkeys (continued)

<table>
<thead>
<tr>
<th>Commands</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next Form</td>
<td>CTRL + F</td>
</tr>
<tr>
<td>Previous Form</td>
<td>CTRL + SHIFT + F</td>
</tr>
<tr>
<td>Next Table</td>
<td>CTRL + T</td>
</tr>
<tr>
<td>Previous Table</td>
<td>CTRL + SHIFT + T</td>
</tr>
<tr>
<td>Next Link</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>Previous Link</td>
<td>CTRL + SHIFT + L</td>
</tr>
<tr>
<td>Next Control</td>
<td>CTRL + C</td>
</tr>
<tr>
<td>Previous Control</td>
<td>CTRL + SHIFT + C</td>
</tr>
<tr>
<td>Next Image</td>
<td>CTRL + I</td>
</tr>
<tr>
<td>Previous Image</td>
<td>CTRL + SHIFT + I</td>
</tr>
<tr>
<td>Next List</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Previous List</td>
<td>CTRL + SHIFT + S</td>
</tr>
</tbody>
</table>
Configuration Files

All ZoomText settings can be saved and restored using configuration files. Configuration files control all ZoomText features, including magnification level, zoom window type, screen enhancements, reading options and hotkeys. Any number of files can be saved, allowing you to create custom ZoomText configurations that can be recalled at any time.

- To save settings to a configuration file
  1. Set all ZoomText features as desired.
  2. In the File menu, choose Save Configuration…
     The Save Configuration dialog appears displaying the existing configuration files.
  3. Type the name of the new configuration in the File name box.
  4. Click on the OK button.

- To load settings from a configuration file
  1. In the File menu, choose Open Configuration…
     The Open Configuration dialog appears displaying the existing configuration files.
  2. Highlight the desired configuration file.
  3. Click on the Open button.
The Default Configuration

When you start ZoomText, the default configuration file, ZT.ZXC, is automatically loaded. This file contains the built-in defaults for all ZoomText settings. You can create your own default configuration, which will load your custom settings whenever ZoomText is run. Don't worry about losing the built-in settings – the original default file can be easily restored.

▶ **To save a custom default configuration**
   1. Set all ZoomText features as desired.
   2. In the **File** menu, choose **Save As Default**.
   3. Select **Yes** to overwrite the current default configuration.

▶ **To restore the original default configuration file**
   1. In the **File** menu, choose **Restore Default**.
   2. Select **Yes** to overwrite the current default configuration.
**Application Settings**

Within each ZoomText configuration, you can define unique settings for each application that you use. For example, you can have ZoomText display your web browser at one magnification level and your word processor at another. When these applications become active, their application settings' are automatically restored. Applications for which settings have not been defined are displayed and spoken according to the default settings of the configuration file.

- **To define and save application settings**
  1. Open the application for which you want to define settings.
  2. Switch directly to ZoomText and select the settings you wish to use with that application.
  3. In the **File** menu, choose **Save Application Settings**.
     
     *A dialog prompts you to save the application settings.*
  4. Click the **Yes** button to save the application settings.
At any time, you can disable or delete application settings. Disabled application settings remain in your configuration and may be re-enabled at any time. Deleted application settings are removed from your configuration.

To disable or delete application settings

1. In the File menu, choose Manage Application Settings...
2. To disable application settings, uncheck the desired applications.
3. To delete application settings, select the desired application, then select Delete Selected.
4. Click on the OK button.
ZoomText Scripting

ZoomText’s scripting feature allows you to customize the behavior of ZoomText and other applications, providing more informative visual and audible feedback, as well as automation of tasks. Scripting allows you to work with improved speed and efficiency. Some of the many things you can do with ZoomText scripting are: automatically announce fields in a database or spreadsheet, new email items, new text that arrives in a chat window, and more meaningful descriptions of application controls and data.

To learn more about ZoomText Scripting, see “ZoomText Scripting” in the ZoomText online help system.