KB: Video corruption when running ZoomText with RealPlayer and RealOne Player
KB#: 057
Last updated: March 01 2006
The information in this article applies to:
- ZoomText 9.0
- ZoomText 8.0 and 8.1
- ZoomText Xtra (version 7)
PROBLEM
When running ZoomText with RealPlayer or RealOne Player, ZoomText's magnified view may become corrupted. For example, unmagnified objects (video, pictures and graphics) may appear in front of ZoomText magnified view. As you move the mouse over these objects, they are erased.
CAUSE
RealPlayer uses advanced video technology to optimize video performance. This technology bypasses the video operations processed by screen magnifiers.
SOLUTION
This problem can be resolved by configuring RealPlayer or RealOne Player to use standard video technology.
To configure RealPlayer (versions 6 and 7) to use standard video technology
- Exit ZoomText.
- Start RealPlayer.
- Choose View > Preferences > Performance (dialog tab).
- Under the Video and Compatibility section, uncheck 'Use optimized video display'.
- Click OK.
- Close RealPlayer.
- Start ZoomText.
- Start Real Player. Real Player will now run without corruption.
To configure RealOne Player to use standard video technology
- Exit ZoomText.
- Start RealOne Player
- Choose Tools > Preferences.
- Under the Category list, select 'Hardware'. The hardware settings will appear in the right side of the dialog.
- Under Video Card Compatibility, set the slider bar to 50% (halfway between Most Reliable and Best Performance).
- Click OK.
- Close RealPlayer.
- Start ZoomText.
- Start RealOne Player. RealOne Player will now run without corruption.