KB: ZoomText is reading across columns when using AppReader, DocReader or Text Reading



KB#: 060
Last updated: March 01 2006



The information in this article applies to:

  • ZoomText 9.0
  • ZoomText 8.0x through 8.1x


PROBLEM

When attempting to read multi-column documents with ZoomText's AppReader, DocReader or Text Reading commands, ZoomText is reading across columns of text, rather than within one column at a time. In addition, some of the navigation commands may not  operate (e.g. Say Previous/Current/Next Paragraph).

This behavior may or may not be normal, depending on the application you are reading in.

CAUSE

When reading in applications for which ZoomText provides special 'AHOI' support (see list of supported applications below), ZoomText should read within columns - i.e one column at a time. Failure to read correctly in these applications indicates that ZoomText's AHOI modules are not properly registered. To correct this problem, see the SOLUTION section below.

When reading in applications for which ZoomText does NOT provide special 'AHOI' support, reading across columns is normal.

AHOI supported applications in ZoomText 8.0 and later:

  • Microsoft Word 2000 and later
  • Microsoft Excel 2000 and later
  • Microsoft Outlook 2000 and later
  • Microsoft Internet Explorer v5.5 and later

AHOI supported applications in ZoomText 8.1 and later:

  • Adobe Reader 6.0.1 and later  (added in ZoomText 8.1)
  • Microsoft Outlook Express 6 (added in ZoomText 8.1)
  • MSN 8  (added in ZoomText 8.1)
  • AOL 8 and later  (added in ZoomText 8.1)

Note: ZoomText's AHOI modules allow ZoomText to navigate and read with greater accuracy.

SOLUTION

To resolve the AHOI registration problem, download and install the latest ZoomText update and re-register the AHOI modules.

To download and install the latest ZoomText update:

  1. From the Windows Start menu, choose Start > Programs > ZoomText > Check for Updates. This action will initiate ZoomText online updating.
  2. When the installation is complete, restart the system and login with with administator privileges.

To re-register ZoomText's AHOI modules

  1. Start ZoomText.
  2. Choose Help > About ZoomText > Support (tab).
  3. In the blank box under under Fix-It Commands, type: ahoi
  4. Click the Fix It button.
  5. The ZoomText AHOI Setup box opens with the first file, Internet Explorer highlighted. Select all the files by holding down the Shift key and clicking on the last file.
  6. With all the files highlighted, click the Remove Module button.
  7. Click the Add Module button.
  8. Highlight all the files by clicking on the first file to highlight it, then hold the Shift key down and click on the last file.
  9. With all the files highlighted, click the Open button.
  10. Click Exit.

AppReader, DocReader and Text Reading should now work properly in Microsoft Word, Outlook and Internet Explorer.