KB: Online activation of ZoomText fails in Windows NT4



KB#: 077
Last updated: March 01 2006



The information in this article applies to:

  • ZoomText 9.0
  • ZoomText 8.1 and 8.0


PROBLEM

In Windows NT4, ZoomText's online product activation may fail if Microsoft Internet Explorer v3 or later is not installed on the system.

CAUSE

In Windows NT4, ZoomText's online product activation requires browser components not available in Internet Explorer v2.

SOLUTION

Install Microsoft Internet Explorer 3 or later and then execute ZoomText's online product activation. The latest version of Internet Explorer can be downloaded from www.microsoft.com/ie