KB: AppReader and DocReader do not work in Internet Explorer web pages



KB#: 121
Last updated: March 01 2006



The information in this article applies to:

  • ZoomText 8.xx
  • ZoomText 9.xx


PROBLEM

When starting AppReader or DocReader on a web page in Internet Explorer:

  1. AppReader tool opens but does not start reading at all.
  2. One of the following DocReader error messages appears:

    "A DocReader module (Internet Explorer) is not responding. Please try again. If this error continues to occurr, restart your application (ID#14)"

    "An internal error has occurred while starting DocReader (ID#1)"

CAUSE

IE AHOI plug-in necessary to make AppReader and DocReader work in Internet Explorer may be disabled.

SOLUTION 1

  1. Open Internet Explorer.
  2. Click on Tools > Manage Add-ons menu (only available with IE 6.0 XP SP2).
  3. In the list of add-ons, you will see the following:
    "AhIeBhoClass (Not verified) Ai Squared Disabled Browser Helper Object ah_ie_bho.dll"
  4. Highlight "AhIeBho Class"
  5. Below the list, check to see if this add-on is disabled. If so, click on the Enable radio button to re-enable it.
  6. Click OK
  7. Restart Internet Explorer

SOLUTION 2

  1. Open Internet Explorer.
  2. Click on Tools.
  3. Click on Internet Options.
  4. Click on Advanced button.
  5. Make sure the following box has a checkmark in it: Enable third party browser extensions.
  6. Click OK.
  7. Restart Internet Explorer.

COMMENT

This problem will be resolved in a future release.