KB: In Microsoft Word - “An unknown error has occurred while starting AppReader/DocReader ID#0”



KB#: 144
Last updated: November 21 2006



The information in this article applies to:

  • ZoomText 9.0x and 8.xx


PROBLEM

When starting AppReader or DocReader in Microsoft Word, one of the following errors occurs:

"An unknown error has occurred while starting AppReader ID#0"
"An unknown error has occurred while starting DocReader ID#0"

or the AppReader tool appears but reading cannot be initiated.

CAUSE

ZoomText's Microsoft Word AHOI module is disabled. This module must be enabled in order for AppReader and DocReader to read in Microsoft Word.

SOLUTION

To enable ZoomText's Microsoft Word AHOI module.

  1. Open Microsoft Word.
  2. From Word's menubar, select Help > About MS Word.
  3. Click on the Disabled Items button.
  4. Highlight the following disabled module:

    Addin: aisquared ms office com addin (ah office com.Dll)
  5. Click the Enable button.
  6. Restart Microsoft Word.