KB: Activation Error “4: 15 -0” while attempting to activate ZoomText 9.0 on machines runnin
KB#: 160
Last updated: August 17 2006
The information in this article applies to:
- ZoomText 9.0x
- Proventia Desktop security software
PROBLEM
On systems running Proventia Desktop security software, when attempting to activate ZoomText 9.0 an activation error dialog appears with error code “4: 15-0”.
CAUSE
This problem occurs because the Proventia Desktop software prevents file and folder rights that are required to complete the ZoomText activation process.
WORKAROUND
To workaround this problem and successfully activate ZoomText, use the following procedure.
- Disable the Proventia Desktop security protection.
- Login to Windows with administrator privileges
- Right-click on the Proventia Desktop icon in the system tray.
- Left-click on “Stop All Protection Items”.
- Make sure the user has necessary rights to the “AX NF ZZ” folder and “ZT90.ekb” file (only required on systems using the NTFS file system).
- Login to Windows with administrator privileges.
- In Windows Explorer, navigate to the root of your local hard drive.
- Locate the folder named “AX NF ZZ”.
- Right-click on the folder and select Properties.
- In the Properties dialog, select the Security tab.
- Make sure that the user has “Full Control” over this folder and then select the OK button.
- Open the “AX NF ZZ” folder.
- Locate the file named “ZT90.ekb”.
- Right-click on the file and select Properties.
- Make sure that the user has “Full Control” over this file and then select the OK button.
- Activate ZoomText.
- Start ZoomText.
- In the welcome screen (ZoomText Activation wizard), choose “I have a serial number and want to activate ZoomText”.
- Click the Next button and follow the wizard instructions to complete the activation process.