KB: SpeakIt Tool doesn’t read in Internet Explorer 7 (IE7)



KB#: 164
Last updated: November 02 2006



The information in this article applies to:

  • ZoomText 8.xx
  • ZoomText 9.0x and 9.03.1


PROBLEM

ZoomText’s SpeakIt Tool fails to read text in Internet Explorer 7.

CAUSE

The AHOI modules for ZoomText 9.03.1 and earlier do not contain support for the Internet Explorer 7 browser.

SOLUTION for ZoomText 9.0

This problem has been resolved in the ZoomText 9.04 update, which is free to all users of ZoomText 9.00 through 9.03.1. The 9.04 update can be downloaded from the Updates page on Ai Squared’s website.

http://www.aisquared.com/support/more/updates

WORKAROUND for ZoomText 8

A fix for this problem will not be released for ZoomText 8. However, users of ZoomText 8 can obtain reading functionality with the SpeakIt tool by disabling ZoomText’s IE AHOI module, as follows:

  1. Close all applications.
  2. On the ZoomText menu bar, choose Help > Tech Support.

    The About ZoomText dialog opens with the Tech Support tab displayed.

  3. In the FixIt Command section, type ‘AHOI’ (without the quotes) in the text box, then click the FixIt button.

    The ZoomText AHOI Setup dialog appears.

  4. In the list of ‘Installed AHOI’ modules, select Internet Explorer.
  5. Click the Remove Module button.
  6. Click the Exit button.
  7. Exit and restart ZoomText.

After completing this procedure, ZoomText’s SpeakIt Tool will work in Internet Explorer 7.

Note: Disabling the IE AHOI module also allows ZoomText’s AppReader and DocReader tools to work in IE7. However they may not read columns of text in the correct order. In addition, ZoomText’s Web Finder tool may not work.

To achieve full reading support in Internet Explorer 7, users of ZoomText 8 and earlier should upgrade to ZoomText 9.0