KB: Error “ID#9” when starting AppReader or DocReader in Adobe Reader 8 and Adobe Acrobat 8



KB#: 168
Last updated: November 20 2006



The information in this article applies to:

  • ZoomText 9.0


PROBLEM

When attempting to use ZoomText’s AppReader and DocReader tools in Adobe Reader 8 or Adobe Acrobat 8 the following error occurs:

“AppReader/DocReader was unable to detect an active document window. Click in your document and restart AppReader/DocReader (ID #9).”

CAUSE

Adobe Reader 8 and Adobe Acrobat 8 use a new type of page display which causes problems with ZoomText’s reading support.

WORKAROUND

To work around this problem, adjust the Adobe Reader or Adobe Acrobat display preferences as follows:

  1. Launch Adobe Reader 8 or Adobe Acrobat 8.
  2. Select Edit > Preferences.
  3. Select the Documents category.
  4. Uncheck Show each document in its own window (requires restart).
  5. Exit and restart Adobe Reader or Adobe Acrobat.

AppReader and DocReader should now work properly in Adobe Reader 8 and Adobe Acrobat 8.