KB: Error: “You must uninstall Pivot Pro” when launching ZoomText



KB#: 170
Last updated: December 14 2006



The information in this article applies to:

  • ZoomText 9.04


PROBLEM

ZoomText cannot be run when Pivot Pro screen rotation software is present on the system. Attempting to do so results in one of the following errors:

"An error has occurred in the DCM chain"

or

"You must uninstall Pivot Pro"

With ZoomText 9.00 through 9.03.x, uninstalling Pivot Pro corrects this problem immediately. However, in ZoomText 9.04, uninstalling Pivot Pro may result in a persistent "You must uninstall Pivot Pro" error.

CAUSE

After uninstalling Pivot Pro, its video driver is still present on the system. ZoomText 9.04 detects the presence of this driver in the registry and erroneously displays the error message.

WORKAROUND

To workaround this problem, disable ZoomText from checking for the presence of Pivot Pro, as follows:

  1. On the Windows Desktop, right-click on the ZoomText program icon.
  2. In the pop-up application menu, left-click on Properties.

    The ZoomText 9.1 Properties dialog appears.

  3. Click on the Find Target button.

    Windows Explorer opens to ZoomText’s program folder.

  4. Locate and double-click on the file: TestSupp.ini

    TechSupp.ini will open in the Windows Notepad application.

  1. Under the [Test Support] heading, add the following:

    CheckForIncompatibleDrivers=0

  1. In the File menu, choose Save.
  2. Exit the Notepad application.
  3. Start ZoomText.

MORE INFORMATION

This problem will be resolved in a future release of ZoomText.