KB: Unexpected Loss of ZoomText Activation



KB#: 512
Last updated: March 02 2010



The information in this article applies to:

  • ZoomText versions 9.1x


PROBLEM

When launching ZoomText, you may get "ZoomText Not Activated" when it has already been activated on the PC. An attempt to activate ZoomText yields the following error: Error code: 0 0-0

CAUSE

There was a recent update of several different antivirus programs recently, including AVG, VIPRE, INVISUS, and System Suites 9, which quarantine one of the ZoomText files causing ZoomText to no longer be activated. The name and location of the file is: C:\Program Files\ZoomText 9.1\SCPWIN32.dll

SOLUTION

To fix the problem, you will need to open your antivirus program and un-quarantine the file and add it to the "Always Allow" list if there is one. If your anti-virus program is AVG, here are more specific instructions on how to do this:

  1. Right-click on "AVG Antivirus" in the task bar
  2. Left-click on "Open AVG user interface"
  3. Click on "History" on the menu bar at the top
  4. Select "Virus Vault"
  5. Right-click on the file, "C:\Program Files\ZoomText 9.1\SCPWIN32.dll" *
  6. Left-click on "Restore"
  7. Click "Yes" to "Are you sure you want to restore the items(s) from the Virus Vault?"
  8. Click on the "Close" button
  9. Double-click on "Resident Shield"
  10. Click on the "Manage Exceptions" button at the bottom
  11. On the left, selected "Excluded Files"
  12. Click on the "Add" button on the right
  13. Browse to the following file: C:\Program Files\ZoomText 9.1\SCPWIN32.dll * (In the Look in: dropdown at the top, select Local Hard Drive (C:\) to get started)
  14. When you have browsed to the SCPWIN32.dll file, double-click on it
  15. Click on the "Apply" button
  16. Click on the "OK" button
  17. Click on the "X" at the top right corner
  18. Open ZoomText and it will be activated
*For Windows 7 64 bit, the file is C:\Program Files(64)\ZoomText 9.1\SCPWIN32.dll